Back to overview
Maintenance

Downtime for v1.6.0 Update

May 19, 2026 at 11:30am UTC  –  May 19, 2026 at 12:30pm UTC
Affected services
Dashboard
API
API - WebHooks
API - WebSocket
API - Subscriber cache

Resolved
May 19, 2026 at 12:30pm UTC

Maintenance ended. Update v1.6.0 is avalible for all users

Updated
May 19, 2026 at 11:31am UTC

Scheduled maintenance is currently in progress. Users may expirience outages during this time

Created
May 19, 2026 at 11:30am UTC

Tribute Alerts will be unavalible during maintenance