Back to overview
Maintenance

Downtime for v1.5.0 Update

Apr 11, 2026 at 11:00am UTC  –  Apr 11, 2026 at 2:00pm UTC
Affected services
Dashboard
API
API - WebHooks
API - WebHook proxy
API - WebSocket
API - Subscriber cache

Resolved
Apr 11, 2026 at 2:00pm UTC

The scheduled maintenance has been completed. Update v1.5.0 is avalible for all users

Updated
Apr 11, 2026 at 12:43pm UTC

Maintenance time has been extented until 17:00

Updated
Apr 11, 2026 at 11:52am UTC

Scheduled maintenance is currently in progress.

Created
Apr 11, 2026 at 11:00am UTC

Tribute Alerts will be undergoing maintenance for v1.5.0 update. All services unavalible during this time